RIP Peter Lea


RIP Peter Lea

Outsmart The Thief


Titanium

Latest topics
» How do I change my email address in Profile please
by KSH Tue 19 Jun 2018 - 15:36

» My 2018 Adventure
by debbie Tue 19 Jun 2018 - 12:07

» Our George
by Polly Sun 17 Jun 2018 - 18:38

» Website issues
by KSH Sat 16 Jun 2018 - 17:10

» 4 Bakewell Showground 24th to 29th May 2018
by KSH Sat 16 Jun 2018 - 14:21

» 3. Haxey Quays 4/5/18 - 9/5/18
by KSH Sat 16 Jun 2018 - 14:05

» 2. Whittingham Beer Festival 3rd to 8th May 2018
by KSH Sat 16 Jun 2018 - 14:02

» 9b. Xmas Meet At Whittingham Club, Goosnargh, Nr Preston 9th to 14th Nov 2017
by KSH Sat 16 Jun 2018 - 13:50

» Answers to Bakewell Treasure Trail
by Polly Thu 14 Jun 2018 - 9:28

» Names put on list for meets
by KSH Wed 13 Jun 2018 - 20:26

» Brittany Ferry
by whistlinggypsy Wed 13 Jun 2018 - 14:37

» Candy Owen
by Polly Sat 9 Jun 2018 - 15:47

» Topic'it problem
by KSH Sun 3 Jun 2018 - 22:50

» Bakewell
by Polly Thu 31 May 2018 - 8:42

» Sponsers
by Polly Tue 29 May 2018 - 17:32

» Motor-Homers Property Log
by KSH Tue 29 May 2018 - 12:19

» Membership
by KSH Thu 24 May 2018 - 9:58

» Newbie
by Chocy boy Thu 24 May 2018 - 2:20

» forum dates
by KSH Wed 23 May 2018 - 17:20

» Exemption certificate received
by Adie Fri 18 May 2018 - 23:38

» **QUICK RESPONSE NEEDED** Beer Festival 2019
by KSH Sun 6 May 2018 - 11:45


Solar panel problem

Go down

Solar panel problem

Post by Chameleon on Tue 13 May 2014 - 20:57

I think my solar panel regulator (or whatever it's called) appears to have failed.
I am getting power from the panel.  The charger light is flashing green  but the battery condition light, which was amber when panel was charging and green when battery was fully charged, is now out not shining at all..
New battery was showing 12.5 but is now showing 12.4 so think that confirms no charge to battery.  All fuses are ok.
Do you think the regulator has failed?
avatar
Chameleon



Posts : 1212
Join date : 2013-03-16
Age : 37

Back to top Go down

Re: Solar panel problem

Post by KSH on Tue 13 May 2014 - 21:08

Is there a fuse in the line between the battery and the regulator Joyce?

_________________
Have you visited our [You must be registered and logged in to see this link.] yet?

Keeping Leapys boat sailing [You must be registered and logged in to see this image.]
avatar
KSH



Posts : 6370
Join date : 2012-11-13
Age : 56
Location : Accrington

http://www.kenhacking.co.uk

Back to top Go down

Re: Solar panel problem

Post by Chameleon on Tue 13 May 2014 - 21:27

Yes Ken. We checked it and it was ok.
avatar
Chameleon



Posts : 1212
Join date : 2013-03-16
Age : 37

Back to top Go down

Re: Solar panel problem

Post by KSH on Tue 13 May 2014 - 22:19

Have you put a meter on it to test it? start at the regulator

_________________
Have you visited our [You must be registered and logged in to see this link.] yet?

Keeping Leapys boat sailing [You must be registered and logged in to see this image.]
avatar
KSH



Posts : 6370
Join date : 2012-11-13
Age : 56
Location : Accrington

http://www.kenhacking.co.uk

Back to top Go down

Re: Solar panel problem

Post by Chameleon on Tue 13 May 2014 - 22:22

Going to try and get Andrew to check that tomorrow because I tried with a multimeter but don't really know what I am doing.
avatar
Chameleon



Posts : 1212
Join date : 2013-03-16
Age : 37

Back to top Go down

Re: Solar panel problem

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum