RIP Peter Lea


RIP Peter Lea

Outsmart The Thief


Titanium

Latest topics
» The Junction Pub
by Polly Yesterday at 15:45

» Euro-Millions Checker
by Polly Sun 22 Apr 2018 - 19:30

» Peterborough show
by mike 100 Wed 18 Apr 2018 - 18:55

» Seating in the habitat area
by Polly Tue 17 Apr 2018 - 17:29

» Our George
by Polly Mon 16 Apr 2018 - 10:41

» MotorHome ENGINE Battery
by Polly Mon 16 Apr 2018 - 10:26

» Fire Extinguishers
by Polly Thu 12 Apr 2018 - 10:51

» BLACKPOOL ILLUMINATIONS
by Polly Thu 12 Apr 2018 - 10:46

» renewing 70+ and C1 licence
by madeinyorkshire Fri 6 Apr 2018 - 16:24

» Canal walks / cycling
by tessajoe Fri 30 Mar 2018 - 12:38

» Updated motorhome well sort of
by Chameleon Mon 19 Mar 2018 - 10:23

» Bridlington dates for 2019
by Chameleon Fri 16 Mar 2018 - 14:11

» Where are you now?
by rebbyvid Thu 15 Mar 2018 - 11:16

» Inverter
by rebbyvid Sat 10 Mar 2018 - 19:47

» Remembering Pete (leapy)
by KSH Wed 7 Mar 2018 - 16:23

» Exemption certificate received
by sweepea Tue 6 Mar 2018 - 19:50

» euromillions?
by KSH Sat 3 Mar 2018 - 20:10

» March 2018
by Polly Sun 25 Feb 2018 - 14:22

» 2018 Xmas Meet Meal
by tessajoe Wed 21 Feb 2018 - 19:30

» Clutch pedal travel.
by KSH Wed 21 Feb 2018 - 18:01

» Autotrail excel 640 advice
by rebbyvid Sun 18 Feb 2018 - 11:50


No Electric

Go down

No Electric

Post by Polly on Fri 26 Jan 2018 - 16:47

Hia

Seeing it was a lovely day earlier thought I would go and open the top window to let the fresh air in.
Well as I opened her up she was not as warm as I expected. Felt the radiater woooo it was cold.
So went and checked the hook up .
Not on. Switched it onwent back and rechecked in the van no plug sockets working.
Went back to hook up gone off.
Checked the switch box in the van, looks nice.
Checked where the fuse box is that looks nice in an awkward place.
I know phone my electrician, coming on Sunday.
My diagnosis would be fuse
I'll let you know
avatar
Polly



Posts : 4529
Join date : 2012-11-15
Age : 67
Location : Stockport Cheshire

Back to top Go down

Re: No Electric

Post by daveandsan on Fri 26 Jan 2018 - 17:17

Polly I doubt it is a fuse, something is going down to earth and making it trip out.
Unplug everything you have in the motorhome and then turn the power on again, if the power then comes on then start plugging things in again and see what trips it.
Dave.

daveandsan

Posts : 76
Join date : 2016-01-31
Location : South Staffs

Back to top Go down

Re: No Electric

Post by Polly on Fri 26 Jan 2018 - 19:30

Hia

Thanks Dave
Will try that
The only thing on was my ever so faithful oil filled rad that as been on 24/7 since November?
Maybe that's my problem.
Thought. Will bring the rad in and try it on house elec
Let you know
But I will wait till nothingness on tv incase I blow the house elec ha ha
avatar
Polly



Posts : 4529
Join date : 2012-11-15
Age : 67
Location : Stockport Cheshire

Back to top Go down

Re: No Electric

Post by Polly on Sat 27 Jan 2018 - 18:54

Hia

Just brought my oil filled rad out of the van to try it in the house. Plugged it in and the lights lit up then anything plugged in went of. It had thrown my socket switch. So looks as though the rad as blown something in the van. But not to worry will soon have it fixed and my spare rad put in . You can't say I don't pamper her .
avatar
Polly



Posts : 4529
Join date : 2012-11-15
Age : 67
Location : Stockport Cheshire

Back to top Go down

Re: No Electric

Post by daveandsan on Sat 27 Jan 2018 - 21:24

Hi Polly, hopefully it’s just tripped the RCD in the Motorhome.
Dave.

daveandsan

Posts : 76
Join date : 2016-01-31
Location : South Staffs

Back to top Go down

Re: No Electric

Post by Polly on Sun 28 Jan 2018 - 15:39

Hia

Now who is a clever bunny.

YESME


By way of process of ilimanation.
Seemed as thought the rad was causing the problem. Brought it in last night and plugged it in 5 seconds later or thereabouts, my tv went off, my lamps went off but our poor George loss the Internet!

So today went and switched on the hook up and went to check in the motorhome. I plugged the hairdryer in and it worked, I switched on the fridge and it worked. So there we have it , it was the rad. I have now put my spare one in on low and all seems ok

Yes I am pleased with myself
Im not just a pretty face
avatar
Polly



Posts : 4529
Join date : 2012-11-15
Age : 67
Location : Stockport Cheshire

Back to top Go down

Re: No Electric

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum